Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Replacing bad videos?


tbm
 Share

Recommended Posts

I just got a subscription for EmuMovies (I wanted to use Sync for Launchbox). Overall it's great, but I'm finding that some gameplay videos are really bad. Terrible emulation, emulators not running at full speed, low quality, etc. Is there any way for someone to update those videos on the site?

Edit: Is there any quality control with the videos? I downloaded some for the Gamecube and every single video has stuttering from Dolphin, as if whoever recorded the videos had underpowered hardware. Some of this isn't remotely close. How does this get put up? https://streamable.com/1n911

Link to comment
Share on other sites

  • 3 weeks later...

If you find bad video snaps you should definitely notify the community, so that we can work to make new replacements for them. It'd be nice if we had a better system for tracking bad videos but AFAIK you can only bring it up on the forums I suppose...

I have no idea about Gamecube snaps, as I don't even have such console emulated. However, it sounds strange that all of them are bad and nobody has complained yet (unless it's a very recently uploaded set). Could there be a problem with the codecs in your own machine?

Link to comment
Share on other sites

  • 2 months later...

I have not noticed any stuttering of my Launch Box Gamecube videos. You may want to try changing the video player in the option sections to see if that makes a difference and if hat does not work then like Shroud said I believe the Codecs may be the culprit

Link to comment
Share on other sites

A lot of the Microsoft Windows snaps are trailers and don't follow the guideline of 30 seconds of gameplay followed by the title screen at all. Hoping those will be fixed someday.

Link to comment
Share on other sites

On 12/9/2018 at 9:56 AM, mviars said:

I have not noticed any stuttering of my Launch Box Gamecube videos. You may want to try changing the video player in the option sections to see if that makes a difference and if hat does not work then like Shroud said I believe the Codecs may be the culprit

Except I linked to the video, and you can clearly see the problem.

Link to comment
Share on other sites

I am actually fairly far along on a new gamecube video snap set.  There will be updates on Sync and FTP after the new year and public release of the SQ set in late spring or summer 2019 most likely.

@Giric he is a basic member so he can't see the request forum.

Link to comment
Share on other sites

On 12/10/2018 at 11:46 PM, tbm said:

Except I linked to the video, and you can clearly see the problem.

That's just it. I just viewed your link and it played perfectly for me so I like said you may want to try updating codec's, change video players in your settings or possibly update your video card driver. I am just trying to find a possible solution for you.

Link to comment
Share on other sites

1 hour ago, mviars said:

That's just it. I just viewed your link and it played perfectly for me so I like said you may want to try updating codec's, change video players in your settings or possibly update your video card driver. I am just trying to find a possible solution for you.

Did you listen to it?

Link to comment
Share on other sites

No not at first as you said "you can clearly see the problem" in a post above and you never said anything about sound issues in your original post. However I did just try it and maybe noticed some sound issues at the beginning when crash was getting extra lives but was hard tell with so many other sounds happening at the same time. If I wasn't listening for it not sure I would have noticed.

In any case perhaps none of this will even matter as it sounds like Circo will be updating the files soon anyways so maybe hang out for that and hopefully all will be well then.

I wish you luck tbm

Link to comment
Share on other sites

8 hours ago, mviars said:

No not at first as you said "you can clearly see the problem" in a post above and you never said anything about sound issues in your original post. However I did just try it and maybe noticed some sound issues at the beginning when crash was getting extra lives but was hard tell with so many other sounds happening at the same time. If I wasn't listening for it not sure I would have noticed.

In any case perhaps none of this will even matter as it sounds like Circo will be updating the files soon anyways so maybe hang out for that and hopefully all will be well then.

I wish you luck tbm

I don't even know what to say. The problem isn't minor. The gameplay framerate drops consistently, and as a result, the audio goes in and out constantly. How you're not hearing/seeing that is perplexing.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...