Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
Teusan

Force aspect ratio to 4:3

Recommended Posts

Hi

I've installed House of the Dead 1 on PC under Windows 7 64 bits. 

While resolution is set to 640x480, it shows in widescreen and you have the stretched graphics you know.

How can I force it to show in pillarbox mode (with black bars on both sides)? It is closer to original graphics.


I want to add: I am running it on a Gigabyte P34G laptop with GEforce 860M, I did not find the aspect ratio option in Intel graphics or in Nvidia control panel.

Thanks

Share this post


Link to post
Share on other sites

No problem here, check aspect ratio on your gfx card

Share this post


Link to post
Share on other sites

Sometimes when i run into this i check the config text file or my gfx settings. It usually lets you create per game profiles

Share this post


Link to post
Share on other sites

Maybe you can use something like dgVoodoo2? Never used it myself so i can't vow for it.

Share this post


Link to post
Share on other sites

You need to check the video card settings, there are options for scaling to either do it or not, and who does the scaling.

 

You want to have this at no scaling for 1:1 and also the the entity in charge of the scaling is the GPU (if you pick display it will enlarge it anyway, as it will be the monitor doing it)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...