Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Issues with Sega and Nintendo Emulators


Kman

Recommended Posts

Anyone have suggestions (step by step) to get Sega and/or Nintendo emulators running on a PC. MAME is pretty simple along with using Hyperspin. But getting any other emulator up and running on its own is just not working out. I'm using Windows Vista & 7, on two different highend PC's. I'd like to eventually get all emulators up and running on my PC based Arcade Cabinet with Hyperspin. Any guides would be greatly appreciated.

Link to comment
Share on other sites

http://www.youtube.com/user/SASMADMORRO i can help m8 i have both running fusion and znesw are the correct emus..have a look in the system file first for genisis and super nintendo they must be named the same in the emulator section folder.then the subfolder should have the exe file...use hyper hq to set the direction of each emus path and same for the roms...if ya that stuck send me a message on my youtube sasmadmorro or mameaddicts or hyperspin deanmorrison ..

also on my youtube there is vids on this matter...i set it up as a working project i as am also making an arcade.

Link to comment
Share on other sites

If you are using hyperlaunch with huperspin just get the module that matches your emulator. That will handle all of your command line options.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...