Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Registration process - what a nightmare.


WalkToFreedom

Recommended Posts

I had so much difficulty registering for this site that I had to make a post on arcadecontrols.com. Basically I wasn't sent the verification mail. I submitted a support ticket - no response. In the end it somehow self-registered as I could login without the mail?

Link to comment
Share on other sites

Thats what the support ticket system is for. If you have a problem submit a ticket. 51/52 people did receive their verification emails today but some providers are stricter than others. Sorry you had so much difficulty and you consider it a nightmare. I thought I responded to your ticket and fixed your issue rather quickly. And I did send you a response via support ticket if you go check, since your provider isnt accepting emails from us your not going to get an email response.

And facebook didnt work because you had already registered with that email.

Maybe try gmail?

7 Hour Response Time is pretty good no?

post-1-0-81739000-1372068330_thumb.png

http://emumovies.com/forums/index.php?app=nexus&module=support

Link to comment
Share on other sites

Hi. Thanks for your response. I'm not sure what you mean by the provider isn't accepting emails? Do they get bounced somehow on the mail server? Initially I didn't realise that I could actually create a support ticket as I didn't expect to be allowed to use the system unless I was verified. In regards to your response time yes it was quick thanks - although I didn't receive a notification saying that you had responded (is this the same problem as the verification email?), that's why I thought it had self registered or something. I'm not sure how already registering with a FB account will cause a redirect loop. Just to be clear, I'm not grumbling just wanted to let you know my experience if the event it may be of some help. Thanks.

Link to comment
Share on other sites

Yeah that does mean your email provider is deflecting the emails most likely as spam or whatever. I've been using Gmail accounts for years without issue. *chuckles* Looks like the nightmare is at your end. :)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...