Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

My computer doesnt run Mp4 :( any suggestions?


Koonuxx

Recommended Posts

Hey guys finally finished my cab and adding the final touches like my video previews..Turns out the computer I am running is a Xp with great components however it is really old..It plays all my games high speed no problem but I can not no matter how much i try get mp4..or anything quick time related to work..the computer just will not install quick time i get errors liek crazy!

Is there another format i can put these videos in ? thats not quick time related ?!

Link to comment
Share on other sites

Which frontend are you using, and what error do you recieve?

Sent from my iPad using Tapatalk HD

Link to comment
Share on other sites

try a codec pack such as the shark one.http://shark007.net/

However if you can't even get quicktime to install I would question going forward with that PC.

Link to comment
Share on other sites

Oh wait...is that why EMUMovie files won't play on my Hyperspin setup? I too have an XP Machine that has never been on the internet... Huh. So Quicktime is required?

Link to comment
Share on other sites

Hyperspin strictly uses FLV files at the moment, if you are a supporting member high quality ones are available on our ftp and download service. Or you can use our converter http://emumovies.com...ideo-converter/ to convert the low quality mp4s in the download area to flv.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...