Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Kindof Off Topic But I am sure someone here can help!


Squeaks9225

Recommended Posts

It says any discussion so I figured asking here would be a perfect place to start!!!..

Does anyone else belong to the hyperspin forum?

www.hyperspin-fe.com

I cannot get into the main website let alone the forums? anyone else have this problem? Anyone else know whats going on with it?

I also cannot get into the ftp here at emumovies. That I added to another post was anyone having similar issues today? Yesterday no problems at all ARRGH!!

Link to comment
Share on other sites

It says any discussion so I figured asking here would be a perfect place to start!!!..

Does anyone else belong to the hyperspin forum?

www.hyperspin-fe.com

I cannot get into the main website let alone the forums? anyone else have this problem? Anyone else know whats going on with it?

I also cannot get into the ftp here at emumovies. That I added to another post was anyone having similar issues today? Yesterday no problems at all ARRGH!!

I can get in just fine. try reseting your modem. Same for FTP.

Link to comment
Share on other sites

what the hell is going on than? everythign was workign fine last night havent changed any settings I still cannot acess the ftp here at emumovies I get this error message....

[12/21/2009 12:47:07 AM] Can't resolve "ftp.emumovies.com". Network connectivity was detected. Check the spelling of the server name or contact the server administrator.

now I just rebooted my computer and rebooted the modem and still get the message....

Any suggestions are much appreciated.... I also can get into other ftp accounts(non video game related) so something is def wrong...

For the first part I am still having problems accessing hyperspin so if anyone could help me out... I get a dns error(like the web page doesnt exist) when trying to access hyperspin... coincidentally I get the same error message when I try to go to http://www.emumovies.com the only way I can get here is by omiting the www(tried that for hyperspin but to no avail :) this is driving me absolutley batty!

Link to comment
Share on other sites

what the hell is going on than? everythign was workign fine last night havent changed any settings I still cannot acess the ftp here at emumovies I get this error message....

[12/21/2009 12:47:07 AM] Can't resolve "ftp.emumovies.com". Network connectivity was detected. Check the spelling of the server name or contact the server administrator.

now I just rebooted my computer and rebooted the modem and still get the message....

Any suggestions are much appreciated.... I also can get into other ftp accounts(non video game related) so something is def wrong...

For the first part I am still having problems accessing hyperspin so if anyone could help me out... I get a dns error(like the web page doesnt exist) when trying to access hyperspin... coincidentally I get the same error message when I try to go to http://www.emumovies.com the only way I can get here is by omiting the www(tried that for hyperspin but to no avail :) this is driving me absolutley batty!

The HyperSpin site seems to be doing just fine, and I just logged into the ftp here and it's working normally. Are you still having issues?

Link to comment
Share on other sites

You may have trouble with your DNS resolution. Try connecting to 69.10.48.154 instead of ftp.emumovies.com. Also ping ftp.emumovies.com and see if it resolves to a dotted IP address.

E

Link to comment
Share on other sites

okay today I was able to access the ftp @ emumovies with no problems again not changing any settings.... this morning I could not access though either www.emumovies.com OR http://emumovies.com...'>http://emumovies.com... when I got home form work viola I can access http://emumovies.com I still CANNOT access Hyperspin though :) I have no idea what to do I have rebooted my modem and router reset the computer as well as use both firefox and windows explorer its just frustrating cause at the moment I only go to like 4 websites ad two of them I cannot seem to access which I never had problems in the past to do so.....

Link to comment
Share on other sites

Update: Okay I called my isps tech support line and this is what I was told on this whole issue....

Basically there is a DNS problem on hyperspins end.... Its not updating my info or something like that... When typing www.hyperspin-fe.com into the browser window I get a DNS error message(the ones you typically see with a bad link)..

When pinging hyperspin-fe.com through the command line shell an error message also pops up....

I then typed in the ip address of hyperspin(according to what tech support said it was) and the apache welcome page showed up.. I was told this is common on sites that are mirrored etc etc...

Because I was able to access that apache web site through a ping aswell as through a browser by using the numbered ip address tech support said its gotta be a problem on hyperspins end...... Does anyone know if they updated somethign major in the past few days? mayby whatever they did now no longer allows me access :) BTW LOL the guy at tech support can access the page just fine he said though dns servers are different in areas.... I am in Northeast Pennsylvania and he was in New Hampshire... Any suggestions to this problem? Does anyone have an email address to tech support @ hyperspin etc etc?

Link to comment
Share on other sites

Update: Okay I called my isps tech support line and this is what I was told on this whole issue....

Basically there is a DNS problem on hyperspins end.... Its not updating my info or something like that... When typing www.hyperspin-fe.com into the browser window I get a DNS error message(the ones you typically see with a bad link)..

When pinging hyperspin-fe.com through the command line shell an error message also pops up....

I then typed in the ip address of hyperspin(according to what tech support said it was) and the apache welcome page showed up.. I was told this is common on sites that are mirrored etc etc...

Because I was able to access that apache web site through a ping aswell as through a browser by using the numbered ip address tech support said its gotta be a problem on hyperspins end...... Does anyone know if they updated somethign major in the past few days? mayby whatever they did now no longer allows me access :) BTW LOL the guy at tech support can access the page just fine he said though dns servers are different in areas.... I am in Northeast Pennsylvania and he was in New Hampshire... Any suggestions to this problem? Does anyone have an email address to tech support @ hyperspin etc etc?

Open a command prompt, type "ipconfig /flushdns" without quotes, this should force a DNS purge and refresh

Link to comment
Share on other sites

Open a command prompt, type "ipconfig /flushdns" without quotes, this should force a DNS purge and refresh

I'm also a huge supporter of OpenDNS and would recommend switching to OpenDNS on top of the ipconfig /flushdns :)

http://www.opendns.com/

Link to comment
Share on other sites

I'm also a huge supporter of OpenDNS and would recommend switching to OpenDNS on top of the ipconfig /flushdns :)

http://www.opendns.com/

thanx for the tip but that was already tried yesterday(the flush dns) while I was on the phone with tech support still no help :P I will look into the opendns thing though

anyone have a contact email for hyperspin for me though? I would like to know if they did any updates recently that couldve caused this since everything was working for weeks up until a few days ago!

Link to comment
Share on other sites

Update: Everything is working once again again I did nothing different from when it wasnt working last night to today

How friggen strange! I can access all sites once again! I thought I was going to have a heart attack :)

Link to comment
Share on other sites

Update: Everything is working once again again I did nothing different from when it wasnt working last night to today

How friggen strange! I can access all sites once again! I thought I was going to have a heart attack :)

Having spent a lot of time with computers and IT work we have a little saying if it doesn't work the first time maybe it will work the forth time and when it finally works for some reason and they call you a miracle worker just accept the compliment lol

Glad to hear your back up and running!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...