Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

A few errors i have found so far


Anpanman

Recommended Posts

I apologize ahead of time if this is in the wrong section to post this in. Just wanted to chime in on some errors i have found. Granted i have only checked the 240 and 480p versions of the following videos. The following nes videos all have music from the first stage of Double Dragon II playing in the background.

 

Dr. Mario (Japan, USA) (Rev A)

Dragon Power (USA)

Double Dribble (USA) (Rev A)

Dragon Fighter (USA)

Dragon Spirit - The New Legend (USA)

 

 

Also, the Mega Tech version of Streets Of Rage in the mame set is playing the sega master system version of the game with some AA effects on.  The Mega Tech version should at least be playing stock footage of the Genesis/Mega Drive version.

Link to comment
Share on other sites

I just checked and you're right. Haha, very weird. I'll redo those once Circo has more time to finalize and upload some vids.

 

What's funny is the vid for Double Dragon II itself is also messed up, the audio is way out of sync. So that needs redoing as well plus a number of other NES vids that sound off, probably because they were recorded with Nestopia and had stereo enabled. Nestopia's stereo seperation sounds way too wide and just wrong considering NES had mono audio.

Link to comment
Share on other sites

found another. Desert Breaker under MAME has some major studdering issues about 8 seconds into the vid.

Link to comment
Share on other sites

Just trying to help out. If you guys are a bit overwhelmed, i can pitch in and make a few vids. Not really sure what your standards are though. Just finished building another mini mame cab so i have a tendancy of leaving the thing on while HS just randomly picks a game. It's really the only reason I'm catching these.

 

Kozure ookami in mame also seems to have about a solid second of studdering near the end of the video. this is hardly a big deal as its just before it begins looping though.

Link to comment
Share on other sites

Oh there are a ton of vids that need to be redone someday with audio issues. You should check the N64 set. I redid about half of them a while back, still haven't gotten to the second half though as I'm swamped with other stuff.

 

If you want to start doing some yourself, here are the guidelines:  http://emumovies.com/forums/index.php/topic/2547-video-submission-guidelines-and-tutorial-2011-version-basic/

 

I'd recommend recording with FRAPs or a similar program that can do high quality or raw avi's at 60fps (important, always record at 60). I'd also recommend encoding vids with x264 lossless using VirtualDub. So you can skip using TSCC and Xvid, those are outdated.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...