Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Zx spectrum & commodore 64 failed updates in hypersync


Skitprat

Recommended Posts

Hello !

 

On the advice of baddeolv on the Hyperspin forum, here is a copy of the post I made concerning some videos that are not properly updated in hypersync (at least on my machine) :

Sinclair ZX Spectrum, Game Videos, Adventure Number 13 - Sorcerer of Claymorgue Castle (Adventure International).mp4
Sinclair ZX Spectrum, Game Videos, Australian Rules Football - The Outback Amateur League (Again Again).mp4
Sinclair ZX Spectrum, Game Videos, Australian Rules Football - The Victorian Football League (Again Again).mp4
Sinclair ZX Spectrum, Game Videos, Batman - The Caped Crusader - Part 2 - A Fete Worse than Death (Ocean).mp4

Commodore 64, Game Videos, Cosmic Causeway - Trailblazer II (1987)(Gremlin Graphics)[cr REM][t +3 REM][Docs][#088].mp4
Commodore 64, Game Videos, Hunchback II - Quasimodo's Revenge (1986)(Ocean Software)[cr REM][t +3 REM][Docs][#260].mp4
Commodore 64, Game Videos, Jack the Nipper 2 - In Coconut Capers (1987)(Gremlin Graphics)[cr REM][t +3 REM][Docs][#045].mp4

I deleted them several times and they always get downloaded again and again as a 0k video file.
Anyone else gets this problem ?

Link to comment
Share on other sites

Happens here too. I replaced the C64  videos with the 240p versions and made them read only to avoid getting bad videos.

Link to comment
Share on other sites

thanks for your feedback Dime333, so there is most likely an issue on those files :)

Link to comment
Share on other sites

I'm curious about your nick "skitprat". What is that?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...