Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Project 64 and GameEx


Guest BSebastian01

Recommended Posts

Guest BSebastian01

hey - recently had some hard drive issues and am rebuilding my GameEx setup. When i got to N64- I had new issues. I run widescreen, and after installing P64 I couldn't run emu at fullscreen. I downloaded the killer napalm plugin and isntalled it, but it didn't show as a choice in "config plugins". after downloadinga million and one different versions (I can't remember what i used to have that worked perfectly), I can finally get the napalm plugin to work with 1.7.0.9 PJ 64, but not inside gameex. game will load, but not display. I can "show desktop" and it will display, but my desktop is ugly and i'm ashamed of it. I know for certain i used to be able to load pj 64 , full screen with the napalm plugin, without showing desktop prior.

Anyone have a brilliantly working PJ64 setup working with HIDE desktop within gameex? if so, what version? which plugin?

thanks.

Link to comment
Share on other sites

hey - recently had some hard drive issues and am rebuilding my GameEx setup. When i got to N64- I had new issues. I run widescreen, and after installing P64 I couldn't run emu at fullscreen. I downloaded the killer napalm plugin and isntalled it, but it didn't show as a choice in "config plugins". after downloadinga million and one different versions (I can't remember what i used to have that worked perfectly), I can finally get the napalm plugin to work with 1.7.0.9 PJ 64, but not inside gameex. game will load, but not display. I can "show desktop" and it will display, but my desktop is ugly and i'm ashamed of it. I know for certain i used to be able to load pj 64 , full screen with the napalm plugin, without showing desktop prior.

Anyone have a brilliantly working PJ64 setup working with HIDE desktop within gameex? if so, what version? which plugin?

thanks.

you have to go into the emulator config file and make sure you have semi colons in the command section like this

wrong way - Command=Project64.exe [ROMPATH]\[ROMFILE]

right way - Command=Project64.exe "[ROMPATH]\[ROMFILE]"

for gameex questions you should go to their forums their very helpful

and stick with jabos plugins there the most compatible. as far as fullscreen goes just put a check on the go to fullscreen when rom is opened option

hope this helps if now go to gameex forum and yopu will get the help you need there

Link to comment
Share on other sites

Guest BSebastian01

you have to go into the emulator config file and make sure you have semi colons in the command section like this

wrong way - Command=Project64.exe [ROMPATH]\[ROMFILE]

right way - Command=Project64.exe "[ROMPATH]\[ROMFILE]"

for gameex questions you should go to their forums their very helpful

and stick with jabos plugins there the most compatible. as far as fullscreen goes just put a check on the go to fullscreen when rom is opened option

hope this helps if now go to gameex forum and yopu will get the help you need there

I've been to their forums, but my posts there mostly go unanswered. They seem to get lost there. As far as the quotes in command line go, older versions don't need quotes and newer versions do (Of project 64) I understand that. Jabo plugins always give me artifacts at the boundaries of my screen, and don't really go widescreen. The napalm plugin is clean, wide and border-artifact free.

the "fullscreen" option does not make the emu go fullscreen for me - but adding Auto Full Screen=1 in the cfg DOES, with SOME versions.

Either way when I add napalm to PJ 1.6, PJ does not recognize them as installed. the 1.7 versions do.

my question is still - does anyone have PJ 64 working in GameEx with Show Desktop = False?

In my cabinet, I don't want the desktop to show as I launch ANY emu.

Link to comment
Share on other sites

I checked your account at GameEx, You asked 3 questions, of which 2 were responded to, and you never posted if the proposed solution worked or not. The third question was a theme editor question, and you are correct, you did not receive a response. HeadKaze wrote the theme editor, and he is the one that would need to answer that. He has been busy lately, so it wouldn't hurt to give it a 'Bump'.

So far as PJ64 goes, AFAIK, you do have to set 'ShowDesktop' to 'true', but there is a seperate option 'Hide Desktop' in 'Display Settings (3)'

So you can now say that 33% of your posts at GameEx go unanswered, and 0% of your GameEx related questions at EmuMovies go unanswered, but I would say that it is a great exaggeration to say:

I've been to their forums, but my posts there mostly go unanswered. They seem to get lost there.

It gives people a bad impression of the GameEx Forum.

Link to comment
Share on other sites

Guest BSebastian01

I checked your account at GameEx, You asked 3 questions, of which 2 were responded to, and you never posted if the proposed solution worked or not. The third question was a theme editor question, and you are correct, you did not receive a response. HeadKaze wrote the theme editor, and he is the one that would need to answer that. He has been busy lately, so it wouldn't hurt to give it a 'Bump'.

So far as PJ64 goes, AFAIK, you do have to set 'ShowDesktop' to 'true', but there is a seperate option 'Hide Desktop' in 'Display Settings (3)'

So you can now say that 33% of your posts at GameEx go unanswered, and 0% of your GameEx related questions at EmuMovies go unanswered, but I would say that it is a great exaggeration to say:

It gives people a bad impression of the GameEx Forum.

okay. seperate 'hide desktop' in display settings (3). what/where is that?

Link to comment
Share on other sites

you have to go into the emulator config file and make sure you have semi colons in the command section like this

wrong way - Command=Project64.exe [ROMPATH]\[ROMFILE]

right way - Command=Project64.exe "[ROMPATH]\[ROMFILE]"

for gameex questions you should go to their forums their very helpful

and stick with jabos plugins there the most compatible. as far as fullscreen goes just put a check on the go to fullscreen when rom is opened option

hope this helps if now go to gameex forum and yopu will get the help you need there

Steve,

wrong way - Command=Project64.exe [ROMPATH]\[ROMFILE]

right way - Command=Project64.exe "[ROMPATH]\[ROMFILE]"

This depends on the version of pj64 used, 1.6 will not work with the quotes, while 1.7 will. 1.7 is for beta testers only and is not official yet, while it has been leaked most people have not got it yet.

Link to comment
Share on other sites

Guest BSebastian01

Steve,

wrong way - Command=Project64.exe [ROMPATH]\[ROMFILE]

right way - Command=Project64.exe "[ROMPATH]\[ROMFILE]"

This depends on the version of pj64 used, 1.6 will not work with the quotes, while 1.7 will. 1.7 is for beta testers only and is not official yet, while it has been leaked most people have not got it yet.

What I was after was: Anyway I can run this without showing desktop (in gameEx?) I used to be able to and I'm not sure what I'm missing. Like i said prior: My desktop is ugly and is on the most wanted list. I do not want it to show when loading this emu.

No no logic take 17, I'm not asking you.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...