Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Download Delay?


Enverex

Recommended Posts

What's with the 60 second download on the downloads page? e.g. for the Sync program. You have to be logged in to download it, so having an arbitrary 60 second delay before you can download the file seems pointless.

It then becomes infuriating because it doesn't even seem to work for me. When I click the link, it tells me I need to wait 60 seconds, after that, the icon seems to change back again, so I click download and it just starts the time again. What's going on?

Link to comment
Share on other sites

Looking into this, will report back

EDIT: I think you are hitting the download all button.  Don't hit that one, click the one next to the file.

Link to comment
Share on other sites

  • 2 weeks later...

Hmmm. I thought this was the norm. I too get a countdown before each download I select starts. Further to this I noticed some of the Zips, while appearing to download successfully, are considerably smaller than advertised. EG: A 250MB file ended up being 153MB after the DL finished. Subsequently unzipping results in failure. Are particularly browsers more adept at handling the DL process? Not complaining at all - more often than not the downloads are fine. 

Link to comment
Share on other sites

the delay is normal the failure is not.  His issue ended up being the download all button which hopefully soon wont show for basic members.  If a zip is the wrong size press the report button and we will check it out. 

Link to comment
Share on other sites

the delay is normal the failure is not.  His issue ended up being the download all button which hopefully soon wont show for basic members.  If a zip is the wrong size press the report button and we will check it out. 

Sorry, might not have explained properly. I honestly don't think the file sizes server side are wrong. Case in point : I re-downloaded a file which had originally failed me and the 2nd time round the download was the correct size. Weird!! I might try another browser.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • 1 Member Viewed

×
×
  • Create New...