Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

DSU Login Failure


imsapol

Recommended Posts

Hi everyone,

 

I'm having problems with the DSU, when I try to login it pops an error saying Login Failure.

I'm able to login in the website as you can see and having no problem with the FTP neither.

I have already tried changing my password but still not working.

Thank's

Link to comment
Share on other sites

Not sure what the problem could be. Please submit a support ticket and Circo will get back to you ASAP.

Link to comment
Share on other sites

Thank's for the info Riffman81, I have already sent a support ticket.

Once I get the solution from Circo I'll post it here, maybe it will help people with the same issue.

 

Link to comment
Share on other sites

I answered the ticket.  It's worth mentioning that for security purposes Windows XP isn't supported by the DSU utility anymore.  

Link to comment
Share on other sites

  • 3 weeks later...

Well, you should update the DSU description, cause it clearly says it's compatible with windows XP. I paid a year subscription for nothing.

E2nEaWe.png

Link to comment
Share on other sites

Do you have XP SP3?  

 

BTW you still have FTP access which includes everything the DSU does and there is always an option to use another computer that has a current OS on it.

 

 

Link to comment
Share on other sites

Well, currently using another pc with w7 and sharing the videos in my home server, all working fine.

Thank's for all the support Circo.

Link to comment
Share on other sites

  • 2 weeks later...

I'm having problems with the DSU, when I try to login it pops an error saying Login Failure.

I'm able to login in the website as you can see

 

 

I'm having the same problem. Windows 8.1 64-bit. I tried reinstalling DSU without results. I can log in to the website with the same username and password. Anything else I can try to get DSU working again?

Link to comment
Share on other sites

same problem here. i just bought a membership yesterday, tested it and everything worked.

it Comforting that  i'm not the only one.

 

hopefully it will be up and running soon, videos are the last piece in my first 5 emulators in hyperspin .

 

i'm on windows 10. but like i said it worked yesterday. so its not windows

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...