Jump to content
2021.11.28 - Currently there is an issue with single game scraping within the latest versions of Launchbox that is causing long delays or failure to start. We are working with the Launchbox dev team on a fix. ×
Search In
  • More options...
Find results that contain...
Find results in...

Odyssey 2


Jochitko

Recommended Posts

Hi

I'm going to work on some Magnavox Odyssey 2 videos :D Just so you know. I will update here when they are done.

Edit: I have to take this back, I can't seem to record the emulator with any fortware. Tried two versions of frams and camtasia studio :S Sorry :P

Edit2: Does anyone know a recording program that might work, and hopefully be easy to use?

Edit3: I found a great program for recording. Quick Screen Recorder (someone at youtube recommended it, big thanks to him). I'll use it for the o2em emulator. And I recommending adding it as an third alternative to the creation guide as a third alternative :P

Link to comment
Share on other sites

NEED HELP!

I can't record sound with extrenal recording software on some emulators (MESS for example, but it worked with the build in recorder). Now I'm having the same issues with o2em, but that one doesn't have a build in recorder so I can't solve it :D

I uploaded a video for you to check out real quick:

My recording issue - Sound problem

I asked someone else to do the odyssey 2 videos for me, well see if he has the same issues. I have a soundblaster audigy 2 ZS and am running windows 7.

Please comment on my problem. Thank you!

Link to comment
Share on other sites

NEED HELP!

I can't record sound with extrenal recording software on some emulators (MESS for example, but it worked with the build in recorder). Now I'm having the same issues with o2em, but that one doesn't have a build in recorder so I can't solve it :P

I uploaded a video for you to check out real quick:

My recording issue - Sound problem

I asked someone else to do the odyssey 2 videos for me, well see if he has the same issues. I have a soundblaster audigy 2 ZS and am running windows 7.

Please comment on my problem. Thank you!

The video seems just fine and the sound works, im confused, are your speakers muted :D

Link to comment
Share on other sites

The video seems just fine and the sound works, im confused, are your speakers muted :D

Huh? :P The video is fine, it's only the sound that's an issue. Can't you hear that the sound sounds like dududududdudttttt. Meaning it's like an echo. The sound of the avtual game is completeley silent except for an "dut" everytime you go past those blue things. :P

Chenk out my latest HS setup videos on youtibe, it's the exact same sound issue. You may hear it better in HS since you know how it should sound :P

Link to comment
Share on other sites

  • 3 weeks later...

I fixed the issue by recording the videos on a XP based computer and recorded the videos :) I am uploading both AVI and FLV to the FTP now, you'll find them in my WIP folder. I recorded gameplay only since there is no splash/main menu for these games. I believe the only edit that might be necessary is the fade.

:thumbsup:

Link to comment
Share on other sites

  • 2 weeks later...
Guest Ninja Rygar

I want to thank you so much for doing this Jochitko. Seriously.

Link to comment
Share on other sites

I'm glad I could help and that I'm not the only one enjoying them :rofl2:

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...