Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

FTP server suddening stopped working?


KrillCaz

Recommended Posts

Hey, for some reason, I transferred a few files, then out of no where, all of the folders had a question mark over them.  I later tried to log back in, and it reads:

"Status:    Resolving address of files.emumovies.com
Status:    Connection attempt failed with "EAI_NONAME - Neither nodename nor servname provided, or not known".
Error:    Could not connect to server
Status:    Waiting to retry...
Status:    Delaying connection for 1 second due to previously failed connection attempt...
Status:    Resolving address of files.emumovies.com
Status:    Connection attempt failed with "EAI_NONAME - Neither nodename nor servname provided, or not known".
Error:    Could not connect to server
Status:    Delaying connection for 1 second due to previously failed connection attempt...
Status:    Resolving address of files.emumovies.com
Status:    Connection attempt failed with "EAI_NONAME - Neither nodename nor servname provided, or not known".
Error:    Could not connect to server
Status:    Waiting to retry...
Status:    Resolving address of files.emumovies.com
Status:    Connection attempt failed with "EAI_NONAME - Neither nodename nor servname provided, or not known".
Error:    Could not connect to server"


Does anyone know the reason, or what I am doing wrong?

Link to comment
Share on other sites

That just means its down for the moment.  Probably doing its backup 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • 1 Member Viewed

×
×
  • Create New...