Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Account or Subscription Missing Please Read Read more... ×
Pr0FiT

Cannot download anything through api

Recommended Posts

Sorry wasn't sure exactly which forum board to post this on.

I normally use launchbox to scrape emu movies for movies, manuals, logos, and some other stuff but starting a week ago launchbox started retiring a 404 error whenever it tried download any media. I saw on these forums that at the time emu movies was having an outage so I just kind of forgot about it and figured it would work itself out if I just waited.

Well, that didn't work out, as far as I can see on here all the server issues have been resolved but I'm still getting the 404 error when launchbox tries to scrape the media. Interestingly enough it does find media for the games, it's just the actual download that will fail.

I thought this was a LB issue so I reinstalled the app but got the same error. Then I moved onto looking at my OS and could not find anything out of the ordinary. So next I downloaded the emu movies sync app and same thing!

The sync app does not gives back detailed errors but every attempt fails so I think we can presume it's the same issue. When I first posted on the LB forums some other people tested and have no issues at all. So, it kind of seem like this is isolated to my account? I guess it could still be something in my software env but this is the only thing that I have problems with and my computer is 95% games and roms so there's not a lot going on in my OS.

Any help?

Share this post


Link to post
Share on other sites

Having the same issue with LB. I tried scrapping some Dreamcast today but everything threw back API errors. Checked the FTP and the files are there.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×