Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Video previews wont play


uselessmidget

Recommended Posts

Im using AMD Radeon HD 5700

I am using hypersync, rocketlauncher, Hyperspin

 

I setup hyperHQ to locate the video files in correct location hyperspin/media/(system specific)/video

 

confirmed the files are in correct directorys and they play outside of hyperspin.

 

The weird thing is that NES video previews play fine and when I goto Nintendo Game Boy Color none of the videos play, it does not even display "Video previews avalible at...".

 

I know the fix should only be for integrated intel graphics but I did disable hardware acceleration in flash and it had no effect.

 

Please help...

Link to comment
Share on other sites

I have since also used hypersync with Gameboy Advanced no problem. I think Game Boy Color was a wheel I made and not already in there by default. Could this be why it doesnt show any video previews? I looked in hyperHQ and all the wheel settings match exactly with Game Boy Advanced and NES(those 2 work fine but GBC doesnt). Im stumped at this point.

 

also the wheel art works fine and the image files name matches exactly with the video file name and rom name

Link to comment
Share on other sites

I never saw it written anywhere, I figured the video would float there... That being said: I had to put a default.zip theme in Hyperspin\Media\Nintendo Game Boy Color\Themes

and it instantly worked perfectly. Hypersync downloaded 4 zelda themes but no default.

dafuqs with that?

 

Also when I re-ran hypersync instead of syncing it just began downloading all the videos again. I checked and it did not create duplicates but why didnt it check and see those videos were already downloaded?

Link to comment
Share on other sites

  • 2 weeks later...

I had a similar issue with GameEx: my Mame, Snes, and Nes video snaps played with no issues but I couldn't get the same result for Gameboy and GameBoy color. A user named nullPointer on the GameEx forums suggested I download and install the Shark 007 video codecs on the PinballX X homepage.

http://www.pinballx.net/

I downloaded and installed the codecs per his suggested and now everything works as intended. Good luck!

Sent from my XT1095 using Tapatalk

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • 3 Members Viewed

×
×
  • Create New...