Jump to content
2021.11.28 - Currently there is an issue with single game scraping within the latest versions of Launchbox that is causing long delays or failure to start. We are working with the Launchbox dev team on a fix. ×
Search In
  • More options...
Find results that contain...
Find results in...

clone video snaps problem


computron

Recommended Posts

Hello, I just set up hyperspin, updated with 1.2, so far I have no problems playing roms. I have all the roms for mame .144 which I will be using once I finish setting up my mini bartop arcade cabinet.

I have a problem, just to test it before i continue setting up my arcade cabinet, I decided to put all the teenage muntant ninja turtles roms in my roms folder. Then I downloaded the only two video snaps freely available for teenage muntant ninja turtles from this emumovies website. I believe the names of the vids were tmnt and tmnt2, so then I converted the vids to .flv format so then can work in hyperspin 1.2

The problem is that the video snaps work well but only for the roms with the names: tmnt and tmnt2 (which is also the names of the vids) and there are obviously more roms for teenage mutant ninja turtles. I recently ordered the full video snaps on dvd from emumovies (haven't received it yet). does anyone know if the video snaps ordered come repeated with the other names of other appropriate roms, for example tmht, etc. It just would sort of be impossible or a little insane to have to copy and paste all the rom video snaps and rename them to the additional roms available.

Was wondering what someone else did or if they knew if all the matching names came with the video snaps once they received an ordered cd or had access to the download section here or of what else they did for hypserspin. needed to know before i continue setting up my extensive mame cabinet. Thanks for any help, very grateful. :)

Link to comment
Share on other sites

Go to HyperHQ and on wheel settings check Clones use Parent videos.

Link to comment
Share on other sites

Go to HyperHQ and on wheel settings check Clones use Parent videos.

Awesome! that did the trick!, thank you so much for the help Brolly, very gratefull :)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...