Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
2021.01.14 - We had a brief outage with our EM Sync server last night, it is back online. ×

All Activity

This stream auto-updates     

  1. Past hour
  2. Today
  3. Yesterday
  4. Name: [Hack Room] Ghostbusters Remastered (Ghostbusters Hack Nes) Review Category: Front-End Demos Date Added: 01/15/2021 Submitter: Krayler64 [Hack Room] Ghostbusters Remastered (Ghostbusters Hack Nes) Review
    Thank's for the collection classic 80s computer!
    Thank You For The Covers Greatstuff!!
  5. Last week
  6. I have this issue at the moment
  7. Yup. Can confirm. Must have been an update or glitch or someone wanted to plug their phone in.
  8. yap the service is working now
  9. I am up and running now. Looks to be back up for me.
  10. I am up and running now. Looks to be back up for me.
  11. It seems to be down atm, I have been trying on and off all day and it's not working. You are not the only one having problems.
  12. Same here, it got stuck on scanning a SNES import. Restarted Launchbox and now it won't take my login
  13. Same for me. Justy made a post about it in general >.< Just renewed my memebership as well, lol.
  14. Hi all, A have a an issue where lauchbox cannot log into EmuMovies. I can log into the website just fine. the chain of events were these : 1. Fresh install launchbox 2. Logged into EmuMovies fine this time 3. Started importing, but was throwing up loads of errors regarding how it couldnt import 4. Reliased my Emu Subscription had expired 5. Renewed Emu subscription 6. Started the process again but this time when i got to the bit to put Emu credentails in it just will not log in. Does Emu maintain a blacklist of sorts? Maybe becuase i tried importing without a valid sub? I dont know. Anyone else had these issues or can offer any adivce? Thank you
  15. Yep, here too. I opened a ticket. It's been fine until today...
  16. the same for me. Is there some API problem maybe ?
  17. Everything worked yesterday, then in the evening LaunchBox started showing me that it was unable to access EmuMovies. I've tried logging in with my email and username combinations, nothing works. The same with EmuMovies Sync. I can log into the website just fine. Can't login anywhere else. Is there an issue going on? I see no issues on threads here and google has only shown topics from the 2016 and 2018 time frames.
  18. Yeah, no hits on Ds/psp either for me. Emumovies down/launchbox ok i reckon. Sync app not working either, failing to log in.
  19. It reassures me if I'm not the only one, probably a server problem, it just goes wrong when I work on my wii U collection
  1. Load more activity
×
×
  • Create New...