aaronfire

Basic Member
  • Content count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About aaronfire

  • Rank
    Sweet Tooth

Profile Information

  • Country
    Canada
  1. Hello: I am using Mgalaxy 6.0, I have even set up a database for mame and had no problem. Are you saying I do not have to download scripts at all? If so, wouldn't the escape key always work? thanks in advance... Hello Jamye 65 This problem is not just mess, I cant use the escape key in stella either. May I ask, do you use scripts for yours, If so exactly where did you get them from, and where did you put them. I have Stella and the escape key doesn't work for that either. I think i'm placing the scripts in the right spot . If you use them can you please confirm this Thanks in advance for any help... And best Regards: Aaron...
  2. Hello Jamye 65 This problem is not just mess, I cant use the escape key in stella either. May I ask, do you use scripts for yours, If so exactly where did you get them from, and where did you put them. I have Stella and the escape key doesn't work for that either. I think i'm placing the scripts in the right spot . If you use them can you please confirm this Thanks in advance for any help... And best Regards: Aaron...
  3. Hello Everyone: I'm setting up mgalaxy and cant figure out how to get the escape key to work with the mess emulator. I have atari 5200, and atari 7800 running through this emulator, and have downloaded the mess script.exe from the mgalaxy site I placed it in a folder called mess in the mgalaxy data folder. I also downloaded the atari 7800 script and did the same, Use scripts where available" is checked, still the escape key does not exit the emulator. Any help please and many thanks...